Degraded performance with Sonos
Incident Report for Soundtrack Your Brand
Resolved
The issue has been resolved.
Posted Jul 24, 2024 - 07:38 UTC
Monitoring
We are experiencing some issues with Sonos, which might have difficulties playing music. Please try switching the playlist or schedule and press play again - to get music to play.
Posted Jul 23, 2024 - 22:13 UTC
This incident affected: Sonos.