Issues with playback on Sonos
Incident Report for Soundtrack Your Brand
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 14:44 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 22, 2022 - 14:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2022 - 14:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 22, 2022 - 13:27 UTC
Update
We are continuing to investigate this issue.
Posted Nov 22, 2022 - 13:17 UTC
Investigating
We are currently investigating this issue.
Posted Nov 22, 2022 - 13:12 UTC
This incident affected: Sonos.