Players unable to connect
Incident Report for Soundtrack Your Brand
Resolved
This incident has been resolved.
Posted Aug 27, 2021 - 14:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2021 - 14:03 UTC
Update
We are continuing to investigate this issue.
Posted Aug 27, 2021 - 14:01 UTC
Investigating
We are currently investigating this issue.
Posted Aug 27, 2021 - 13:57 UTC
This incident affected: Players & apps (iOS, Android, Windows, SONOS, Soundtrack Hardware Player, Axis, Kone, Mira) and Soundtrack API.