Increased traffic and higher latencies towards backend services
Incident Report for Soundtrack Your Brand
Resolved
This incident has been resolved.
Posted Oct 10, 2022 - 18:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2022 - 18:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 10, 2022 - 18:16 UTC
Investigating
We are currently investigating this issue.
Posted Oct 10, 2022 - 18:08 UTC
This incident affected: Account Management, Payments, and Music Management.