Increased traffic to our back-end services
Incident Report for Soundtrack Your Brand
Resolved
We are no longer monitoring any network congestion
Posted Sep 01, 2022 - 16:28 UTC
Investigating
Still monitoring last pieces.
Posted Sep 01, 2022 - 14:41 UTC
Update
We have resolved the issue on our end. We are just monitoring the last pieces.
Posted Sep 01, 2022 - 14:37 UTC
Update
We have resolved the issue on our end. We are just monitoring the last pieces.
Posted Sep 01, 2022 - 14:25 UTC
Monitoring
We have identified the issue and made some improvements. We are now monitoring the last pieces.
Posted Sep 01, 2022 - 14:13 UTC
Identified
We have identified the issue and are working on fixing it. We are seeing some improvements.
Posted Sep 01, 2022 - 14:02 UTC
Update
We are continuing to investigate this issue.
Posted Sep 01, 2022 - 13:14 UTC
Update
We are seeing increased traffic on our servers. Customers may experiencing problem playing music and navigate our products.
Posted Sep 01, 2022 - 12:45 UTC
Investigating
We are currently investigating the issue.
Posted Sep 01, 2022 - 12:39 UTC