Issue with Sonos players after service update
Incident Report for Soundtrack Your Brand
Resolved
This incident has been resolved.
Posted Nov 07, 2022 - 13:34 UTC
Identified
We have an issue where Sonos Music players has stopped playing music after our latest release. We are working on solving this as soon as possible but in the meantime you could try the following to mitigate the issue:

1. Restart the Sonos app
2. Open Music Services tab > Soundtrack Player
3. Choose any Music to play.
Posted Nov 07, 2022 - 11:46 UTC
This incident affected: Sonos.