Issues with playing music on Sonos devices
Incident Report for Soundtrack Your Brand
Resolved
After further investigation it appears that this was not a generic error, just a few Sonos devices that were misbehaving and triggering alerts in our systems
Posted Nov 11, 2022 - 00:18 UTC
Investigating
We are currently getting alerts about issues with playing music on Sonos devices and are investigating this
Posted Nov 10, 2022 - 23:34 UTC
This incident affected: Sonos.