Issue with Sonos players after update
Incident Report for Soundtrack Your Brand
Resolved
We have resolved the issue on our side, so the Sonos player should be playable again!

If you still are encountering any problems, try following steps:
1. Restart the Sonos app
2. Open Music Services tab > Soundtrack Player
3. Choose any Music to play.

If this doesn't work, please reach out to our Support team: support@soundtrackyourbrand.com
Posted Nov 07, 2022 - 13:33 UTC
Identified
We are currently working on fixing this issue.

Meanwhile, please use the steps below to resolve the issue on your side.
Posted Nov 07, 2022 - 12:47 UTC