Investigating issues with assigning playlists
Incident Report for Soundtrack
Resolved
We've found and resolved the issue and everything should be back to normal now.
Posted Feb 28, 2023 - 13:25 UTC
Investigating
Users are unable to assign playlists to their sound zones if on an essential plan
Posted Feb 28, 2023 - 12:27 UTC