We are currently experiencing a problem with our playback service
Incident Report for Soundtrack Your Brand
Resolved
This incident has been resolved.
Posted Oct 16, 2023 - 10:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2023 - 09:37 UTC
Identified
We are currently observing that some tracks aren't playable. We've identified the issue and are working on a resolution with our third-party music provider.
Posted Oct 16, 2023 - 09:04 UTC
Investigating
We are currently investigating this issue.
Posted Oct 16, 2023 - 08:59 UTC
This incident affected: Music Playback and Sonos.