Players unable to connect
Incident Report for Soundtrack Your Brand
Resolved
This incident has been resolved.
Posted Aug 02, 2021 - 09:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2021 - 09:01 UTC
Update
We are continuing to investigate this issue.
Posted Aug 02, 2021 - 07:47 UTC
Update
We are continuing to investigate this issue.
Posted Aug 02, 2021 - 07:38 UTC
Update
We are continuing to investigate this issue.
Posted Aug 02, 2021 - 07:24 UTC
Investigating
We are currently investigating this issue.
Posted Aug 02, 2021 - 07:09 UTC
This incident affected: Website and Players & apps (iOS, Android, Windows, SONOS, Soundtrack Hardware Player, Axis, Kone, Mira, Soundtrack Remote).