Issues with our services are now resolved
Incident Report for Soundtrack
Resolved
We have now found and resolved the issues with our services
Posted Jan 12, 2025 - 13:12 UTC
Monitoring
We have identified what was causing the issues and are currently monitoring the traffic
Posted Jan 12, 2025 - 12:57 UTC
Investigating
We regret to inform you that our platform is currently experiencing a partial outage that is affecting some services. Users may encounter difficulties accessing any part of our platform, including website, app, and customer support channels
Posted Jan 12, 2025 - 12:13 UTC