Experiencing network issues which might affect your playback
Incident Report for Soundtrack
Resolved
This issue has been resolved.

If you encounter any further issues, please contact us at support@soundtrackyourbrand.com
Posted Oct 07, 2024 - 07:57 UTC
Update
We are currently monitoring unusual traffic patterns, which appear to be originating from the Google Cloud network. Google has confirmed they will be working on this issue over the weekend, so we will keep this incident open.

Some Sonos players are experiencing difficulties with playback, which means some customers may need to press play to resume music.

We apologise for the inconvenience and will provide updates as soon as we have more information.
Posted Oct 04, 2024 - 14:15 UTC
Monitoring
We are monitoring the unusual traffic patterns and are implementing mitigations.

Some Sonos players are experiencing difficulties playing music which means that some costumers might have to press play, in order for music to start again.

Sorry for any inconvenience but we’re currently working on this. Will update as soon as we know more.
Posted Oct 03, 2024 - 12:18 UTC
This incident affected: Sonos.