Unable to load home & search
Incident Report for Soundtrack Your Brand
Resolved
This incident has been resolved.
Posted Dec 09, 2023 - 22:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2023 - 22:23 UTC
Identified
We are currently investigating this issue.
Posted Dec 09, 2023 - 22:16 UTC
This incident affected: Sonos.