Issues with Spotify import
Incident Report for Soundtrack Your Brand
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 13:31 UTC
Identified
The import from Spotify functionality is currently having issues. The underlying cause is that there is an outage in the Spotify API. We hope it will start working again soon.
Posted Mar 26, 2024 - 12:49 UTC
Monitoring
The import from Spotify functionality is currently having issues. The underlying cause is that there is an outage in the Spotify API. We hope it will start working again soon.
Posted Mar 26, 2024 - 12:46 UTC
This incident affected: Music Management.