Issues with login to Sonos Music Service
Incident Report for Soundtrack Your Brand
Resolved
The root cause for the Sonos login and pairing issues was that a database used to get user information was falling behind due to a previous massive spike of device traffic
Posted Nov 07, 2022 - 20:23 UTC
Investigating
We are currently investigating an issue with login to the Sonos Music Service
Posted Nov 07, 2022 - 19:30 UTC
This incident affected: Sonos.