Music playback is unstable and intermittently pauses
Incident Report for Soundtrack Your Brand
Resolved
This incident has been resolved.
Posted Oct 08, 2023 - 06:43 UTC
Identified
Some customers are still experiencing issues while playing music, especially with new tracks that haven't been played before. We are actively working to resolve this matter.

We have implemented some minor adjustments and improvements and are closely monitoring the results.

In the meantime, we recommend avoiding the assignment of new music if possible. If playback becomes stuck, please press play again.

Feel free to reach out to our support team for further assistance at support@soundtrackyourbrand.com.
Posted Oct 06, 2023 - 14:36 UTC
Investigating
We are currently investigating this issue.
Posted Oct 06, 2023 - 08:27 UTC
This incident affected: Payments.