A few players are experiencing problems streaming music
Incident Report for Soundtrack Your Brand
Resolved
This incident has been resolved.
Posted Oct 05, 2023 - 18:32 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 05, 2023 - 15:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2023 - 15:18 UTC
Update
We are continuing to investigate this issue.
Posted Oct 05, 2023 - 13:31 UTC
Update
We are still experiencing the same issue, which means that some players may still experience problems playing music, particularly with new tracks that haven't been played before.

In the meantime, we advise refraining from assigning new music if possible. If the playback becomes stuck, please press play again.

Our engineers are actively working on resolving this issue. We appreciate your patience.
Posted Oct 05, 2023 - 13:30 UTC
Investigating
We are currently investigating this issue.
Posted Oct 05, 2023 - 10:44 UTC
This incident affected: Payments and Music Management.