Problems with our music provider
Incident Report for Soundtrack Your Brand
Resolved
This incident has been resolved.
Posted Apr 28, 2022 - 13:06 UTC
Update
Our 3rd party music provider are continuing to investigate this issue.
Posted Apr 28, 2022 - 08:35 UTC
Investigating
We are currently seeing issues with our 3rd party music provider not being fully available.

They are currently working on a fix.

Impact:
New users won't be able to play music and new signups (such as zone creation) might be affected as well. Playback is still working for already created users.
Posted Apr 28, 2022 - 06:26 UTC
This incident affected: Players & apps (iOS, Android, Windows, SONOS, Soundtrack Hardware Player, Axis, Kone, Mira, Soundtrack Remote) and Website, Music, account management & payments, Soundtrack API.