Degraded performance with Sonos
Incident Report for Soundtrack Your Brand
Resolved
The issue has now been resolved. If you are still experiencing problems, please reach out to customer support at support@soundtrackyourbrand.com.
Posted Jul 23, 2024 - 17:59 UTC
Update
We are currently investigating this issue.
Posted Jul 23, 2024 - 17:47 UTC
Investigating
We are currently experiencing a problem with Sonos player.
Posted Jul 23, 2024 - 17:44 UTC