Some players might experience problems playing new music
Incident Report for Soundtrack Your Brand
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 08:24 UTC
Monitoring
The error rate has been decreased and it seems to have been resolved. Still monitoring the end result.
Posted Jun 24, 2022 - 07:49 UTC
Identified
Some players might experience problems fetching new music and especially Sonos, since it is a streaming device and doesn't cache any music.

The problem is due to our third-party music provider Fastly, which is working on the issue. See their statuspage: https://status.fastly.com/

Will also update you whenever the incident is resolved.
Posted Jun 24, 2022 - 06:47 UTC
This incident affected: Payments, Music Playback, and Sonos.