Increased Error Rates
Incident Report for Soundtrack Your Brand
Resolved
This incident has been resolved.
Posted May 23, 2023 - 20:47 UTC
Update
We are continuing to investigate this issue.
Posted May 23, 2023 - 20:39 UTC
Update
We are continuing to investigate this issue.
Posted May 23, 2023 - 20:30 UTC
Investigating
Connectivity issues
Posted May 23, 2023 - 20:04 UTC
This incident affected: Account Management, Payments, Music Management, Music Playback, and Sonos.