SONOS - intermittent browse and playback issues
Incident Report for Soundtrack Your Brand
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 12:35 UTC
Monitoring
A fix has been implemented and we are monitoring the result.
Posted Jul 23, 2021 - 09:50 UTC
Investigating
Some users are currently experiencing intermittent browse and playback issues.

We are currently investigating the issue.

Meanwhile, please try again if you are experience problems, or use the Soundtrack iOS/Android app and play on SONOS using AirPlay.
Posted Jul 23, 2021 - 09:18 UTC
This incident affected: Players & apps (SONOS).