Login sessions terminated
Incident Report for Soundtrack Your Brand
Resolved
This incident has been resolved.
Posted Feb 19, 2020 - 19:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 19, 2020 - 12:10 UTC
Investigating
We are investigating login sessions on our services being terminated unexpectedly.
This might lead some customers to be logged out of the web interface (business.soundtrackyourbrand.com).
Posted Feb 19, 2020 - 09:53 UTC
This incident affected: Account Management.