Degraded performance on our services
Incident Report for Soundtrack Your Brand
Resolved
This incident have been resolved and we are not seeing any issues for now. Please let us know if you are still experiencing issues.
Posted Mar 03, 2022 - 13:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2022 - 12:55 UTC
Investigating
We are currently investigating this issue.
Posted Mar 03, 2022 - 12:11 UTC
This incident affected: Players & apps (iOS, Android, Windows, SONOS, Soundtrack Hardware Player, Axis, Kone, Mira, Soundtrack Remote) and Website, Music, account management & payments, Soundtrack API.