Sountrack Remote showing all players unavailable
Incident Report for Soundtrack Your Brand
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 15:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2021 - 13:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 12, 2021 - 13:44 UTC
This incident affected: Players & apps (Soundtrack Remote).