Playback issues
Incident Report for Soundtrack Your Brand
Resolved
This incident has been resolved.
Posted Sep 27, 2019 - 20:32 UTC
Monitoring
A workaround has been applied, and we are monitoring the situation to ensure the errors are fully mitigated.
Posted Sep 27, 2019 - 19:09 UTC
Identified
There are intermittent problems with playback, caused by issues at our content delivery network partner.
We are assisting our vendor with troubleshooting, but expect some remaining periodic problems.
Posted Sep 27, 2019 - 11:07 UTC
This incident affected: Music, account management & payments.