Problems with our back-end system
Incident Report for Soundtrack Your Brand
Resolved
We can not see any issues after changes have been deployed, we will continue to monitor.
Posted Apr 13, 2021 - 15:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 13, 2021 - 15:12 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 13, 2021 - 13:57 UTC
Monitoring
We have deployed changes to improve stability and will continue to monitor the situation.
Posted Apr 13, 2021 - 13:31 UTC
Update
We are continuing to investigate this issue.
Posted Apr 13, 2021 - 11:27 UTC
Investigating
We are currently having problems with our backend systems. It affects all players.
Posted Apr 13, 2021 - 10:42 UTC
This incident affected: Players & apps (iOS, Android, Windows, SONOS, Soundtrack Hardware Player, Axis, Kone, Mira, Soundtrack Remote) and Music, account management & payments.