Playback issues for SONOS players
Incident Report for Soundtrack Your Brand
Resolved
This incident has been resolved.
Posted Aug 08, 2019 - 16:14 UTC
Update
We've deployed a fix, and are monitoring the results.
Posted Aug 08, 2019 - 14:34 UTC
Monitoring
We're experiencing issues affecting SONOS players and are currently looking into the issue.
Posted Aug 08, 2019 - 13:03 UTC
This incident affected: Players & apps (SONOS).