Problems with our back-end
Incident Report for Soundtrack Your Brand
Resolved
This seems to have been a temporary glitch in our back-end, affecting 30% of traffic to our Soundtrack Remote app. Issue is now resolved.
Posted Oct 12, 2021 - 13:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2021 - 12:58 UTC
Investigating
We are currently investigating this issue.
Posted Oct 12, 2021 - 12:51 UTC
This incident affected: Soundtrack API and Players & apps (Soundtrack Remote).