Playback issues
Incident Report for Soundtrack Your Brand
Resolved
This incident has been resolved.
Posted Sep 19, 2019 - 16:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 19, 2019 - 14:02 UTC
Monitoring
The cause has been identified and a fix applied. We are monitoring the service to ensure that the issue is fixed.
Posted Sep 19, 2019 - 13:04 UTC
Investigating
We are investigating reports of playback issues
Posted Sep 19, 2019 - 12:55 UTC
This incident affected: Music, account management & payments, Soundtrack API and Players & apps (SONOS).