Players can't download new music
Incident Report for Soundtrack Your Brand
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 11:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2021 - 11:04 UTC
Identified
Players currently cant download new music. Our CDN provider are working on the problem. See https://status.fastly.com/ for more details
Posted Jun 08, 2021 - 10:17 UTC
This incident affected: Players & apps (iOS, Android, Windows, SONOS, Soundtrack Hardware Player, Axis, Kone, Mira).