Issues for Players to fetch new music
Incident Report for Soundtrack Your Brand
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 23:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2021 - 23:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 06, 2021 - 23:07 UTC
Update
Still investigating and triaging this issue.
Posted Jan 06, 2021 - 20:46 UTC
Investigating
We are currently investigating this issue.
Posted Jan 06, 2021 - 18:43 UTC
This incident affected: Players & apps (iOS, Android, Windows, SONOS, Soundtrack Hardware Player, Axis, Kone, Mira) and Music, account management & payments.