Authentication issue: Sonos
Incident Report for Soundtrack Your Brand
Resolved
This incident has been resolved.
Posted Jun 03, 2020 - 14:19 UTC
Monitoring
A fix has been implemented, and we are monitoring to ensure all cases are resolved.
Posted Jun 03, 2020 - 13:19 UTC
Identified
The issue has been identified, and a fix is being implemented.
Posted Jun 03, 2020 - 12:53 UTC
Investigating
We are currently investigating report of Sonos players getting logged off our services.
Posted Jun 03, 2020 - 11:59 UTC
This incident affected: Players & apps (SONOS).