Spotify related features unavailable
Incident Report for Soundtrack Your Brand
Resolved
This incident has been resolved.
Posted May 12, 2021 - 17:20 UTC
Identified
Affected features are Spotify Synced Playlist, Import Spotify Playlist and Create Station from Spotify.
Posted May 12, 2021 - 12:57 UTC
This incident affected: Music, account management & payments.