Playback issues for SONOS players
Incident Report for Soundtrack Your Brand
Resolved
The incident has been resolved.
Posted Aug 20, 2019 - 12:33 UTC
Monitoring
We have identified the issue and implemented a fix. We are monitoring the system to make sure there are no remaining problems.
Posted Aug 20, 2019 - 09:06 UTC
Investigating
We're experiencing issues affecting SONOS players and are currently looking into the issue.
Posted Aug 20, 2019 - 08:58 UTC
This incident affected: Music, account management & payments and Players & apps (SONOS).