Players stuck in pause-mode
Incident Report for Soundtrack Your Brand
Resolved
We monitored the upgrade and confirmed the issue is resolved.
Posted Oct 28, 2020 - 09:43 UTC
Update
It should all be resolved now. We are confirming the last pieces.
Posted Oct 28, 2020 - 08:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2020 - 19:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 27, 2020 - 13:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 27, 2020 - 13:09 UTC
This incident affected: Music, account management & payments and Players & apps (Windows, Soundtrack Hardware Player).