Some blocked tracks are still playing
Incident Report for Soundtrack Your Brand
Resolved
We are not longer seeing any issues, so we are closing this incident for now.
Posted Apr 12, 2021 - 12:14 UTC
Update
The impact seems to be very small at the moment, and we are continuing to monitor for any further issues.
Posted Apr 08, 2021 - 14:57 UTC
Monitoring
We’ve identified some issues and implemented some fixes. We are currently monitoring the results.
Posted Apr 01, 2021 - 07:09 UTC
Update
We are continuing to investigate this issue.
Posted Apr 01, 2021 - 07:08 UTC
Investigating
We’ve noticed that some blocked tracks are still playing for some customers. It seems to be a problem of newly created blocked track entries. We are currently investigating this issue.
Posted Mar 30, 2021 - 08:05 UTC
This incident affected: Music, account management & payments.